COURSE NAVIGATION

Installation instructions Centos 7

You need to have these packages installed before installing Claro:
gtk2.x86_64′, ‘gtk3.x86_64’ and ‘libv4l.x86_64’ and ‘lcms1.19’. The first three can be installed using yum:

 

yum install gtk2
yum install gtk3
yum install libv4l

 

LCMS 1.19 can be installed by finding, downloading and running these rpm’s:
lcms-libs-1.19-2.1.x86_64.rpm
lcms-1.19-2.1.x86_64.rpm

 

Request the installer for linux from support at elpical.com.
File: Claro-11.0.2-linux-x64-installer.run (replace 11.0.2 with the actual current version).

 

Place the installer and the files in linux-silent-install-files into a folder on the server. You edit the options file. The user must be changed to a user on the server. Now it says john. And the memory settings. Also you need to edit the run-install.sh to change the paths to the files (first two lines of run-install.sh).
You then need to open a terminal, and cd to the folder where the files are.

 

Then you do:
chmod +x run-install.sh
sudo ./run-install.sh

 

Check if the Claro service is running:
ps -ef |grep claro

 

stop and start service:
cd “/usr/local/Elpical Claro”
sudo ./claro stop
sudo ./claro start

 

Start user-interface:
cd “/usr/local/Elpical Claro”
./StartClaroUI.sh

 

download and install clients, including ClaroAdmin, on workstations:
http://linux-server-ip:8080/claro

 

(replace “linux-server-ip” with the actual hostname or ip number and 8080 with the actual port number (http port number is one of the options in the option file)).
Print Friendly

ELEARNING SEARCH

Questions?

ELPICAL

JOHN DE JONG

Phone +31 (0) 313 633 156
E-Mail [email protected]
Skype ELPICALJOHN
Sorry, it seems that your browser is outdated. You can quickly install an update below.
Download Here: