COURSE NAVIGATION

Java Runtime Environment

Claro requires a Java Runtime Environment. If you run the installer it will check for the availability of a correct Java Runtime Environment installation. If the check fails, the installer informs you and send you to a download page where you can download it. You need version 7 or higher, and you need a 64bit version.

This is a url where you can download such a Java Runtime Environment:

http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

For Windows you would choose this file:  jre-8unn-windows-x64.exe.

On recent Mac OS X versions a correct Java Runtime Environment is usually already installed.

Print Friendly

ELEARNING SEARCH

Questions?

ELPICAL

JOHN DE JONG

Phone +31 (0) 313 633 156
E-Mail [email protected]
Skype ELPICALJOHN
Sorry, it seems that your browser is outdated. You can quickly install an update below.
Download Here: